Win a copy of Pro Spring MVC with WebFlux: Web Development in Spring Framework 5 and Spring Boot 2 this week in the Spring forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Ron McLeod
  • Paul Clapham
  • Jeanne Boyarsky
  • Liutauras Vilda
Sheriffs:
  • Rob Spoor
  • Bear Bibeault
  • Tim Cooke
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Piet Souris
Bartenders:
  • Frits Walraven
  • Himai Minh

jbi component support through the netbeans plugin

 
Ranch Hand
Posts: 44
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I am using netbeans 6.7.1
i try to install the jbi component support through the plugin

but it will the following error

Some plugins require plugin javax.jmi.reflect to be installed.
The plugin javax.jmi.reflect is requested in version 1.7.12. The following plugin is affected: JBI Component Support
Some plugins require plugin org.netbeans.api.mdr to be installed.
The plugin org.netbeans.api.mdr is requested in version 1.4.12. The following plugin is affected: JBI Component Support
Some plugins require plugin org.netbeans.jmi.javamodel to be installed.
The plugin org.netbeans.jmi.javamodel is requested in version 1.21.12. The following plugin is affected: JBI Component Support
Some plugins require plugin org.netbeans.modules.javacore to be installed.
The plugin org.netbeans.modules.javacore is requested in version 1.18.12.2.2. The following plugin is affected: JBI Component Support
Some plugins require plugin org.netbeans.modules.jmiutils to be installed.
The plugin org.netbeans.modules.jmiutils is requested in version 1.5.12.2. The following plugin is affected: JBI Component Support
Some plugins require plugin org.openide.src to be installed.
The plugin org.openide.src is requested in version 1.8.11. The following plugin is affected: JBI Component Support Some plugins not installed to avoid potential installation problems.

I downloaded the nbm file from the following location
https://open-esb.dev.java.net/files/doc ... ls-nbm.zip


Anybody know how to solve this type of plugin installation

please help me.

thanks in advance
 
reply
    Bookmark Topic Watch Topic
  • New Topic