Win a copy of Real-World Software Development: A Project-Driven Guide to Fundamentals in Java this week in the Agile and Other Processes forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Paul Clapham
  • Liutauras Vilda
  • Knute Snortum
  • Bear Bibeault
Sheriffs:
  • Devaka Cooray
  • Jeanne Boyarsky
  • Junilu Lacar
Saloon Keepers:
  • Ron McLeod
  • Stephan van Hulst
  • Tim Moores
  • Carey Brown
  • salvin francis
Bartenders:
  • Tim Holloway
  • Piet Souris
  • Frits Walraven

Cannot start managed server

 
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Weblogic 9.2 running on Windows 2003.
Admin & Managed Servers all on the same machine.
I recently installed a new version of an application which sets up two managed servers. On one, the managed server starts up fine. On the other, when you go into the Admin console to start up the managed server, the initial state of the managed server is SHUTDOWN (typically when it works, the inital status is UNKNOWN). When I try and start the managed server, it does not start up. I get this error:
<Error> <NodeManager> <BEA-300048> <Unable to start the server twperfsvr :
Access to domain 'trackingserver' for user 'abc'denied>
I have checked the configuration and this is the correct username and password (same as the one that is successful) and have tried putting the userid and password in plain text and also changing the password from the admin console, and none of these work. If I try an nmEnroll for the failing managed server with this userid and password, I get the same error.
If I start up NodeManager in general, it starts up fine and Managed Server 1 starts up just fine.

If I look at the status of the NodeManager in the Admin server for this server (Environment>Machines>[MachineName]>Monitoring>Noe Manager Status it says it is reachable. The configuration looks the same as a known good instance on another server (SSL with the right listen address and listen port)
 
That's a very big dog. I think I want to go home now and hug this tiny ad:
Java file APIs (DOC, XLS, PDF, and many more)
https://products.aspose.com/total/java
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!