Win a copy of Kotlin in Action this week in the Kotlin forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

JSF 2.0 on Tomcat 5.5  RSS feed

 
Davie Lin
Ranch Hand
Posts: 294
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I currently can't get it running, I was wondering do I need Tomcat 6 to run JSF 2.0?
Is this because JSF 2.0 runs on Servlet 2.5?

Thanks for the input
 
Davie Lin
Ranch Hand
Posts: 294
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Does it also applies to JSF 1.2_14

from this URL

https://javaserverfaces.dev.java.net/nonav/rlnotes/1.2_14/releasenotes.html

Do I need servlet 2.5 to run JSF 1.2_14 as well?

Thanks

 
Consider Paul's rocket mass heater.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!