Win a copy of Head First Android this week in the Android forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Tim Cooke
  • Campbell Ritchie
  • Paul Clapham
  • Ron McLeod
  • Liutauras Vilda
Sheriffs:
  • Jeanne Boyarsky
  • Rob Spoor
  • Bear Bibeault
Saloon Keepers:
  • Jesse Silverman
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
Bartenders:
  • Piet Souris
  • Al Hobbs
  • salvin francis

Exception while strting Websphere Server with Oracle 11g

 
Greenhorn
Posts: 6
Oracle Spring Java
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi All,



After migrating database from Oracle 10g to 11g we are not able to connect our database from RAD set up.

We are using ojdbc5.jar.The test connection is getting successful but while starting the server we are getting the below exception in console.





If any one has faced similar kind of issue, then please reply to this thread. if possible please share the steps in configuring the same.


Rakesh.
 
Ranch Hand
Posts: 162
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Rakesh,

Your application is receiving other than ojdbc5.jar (probably 4) when the app is receiving it and it's probably there in classpath somewhere.
Use startServer.log to findout your classpath entries and remove it from there.
Not that if it's there in application classpath dir, ex, web-inf\lib, system won't show that entry in startServer.log.


-Amol
 
Greenhorn
Posts: 10
Eclipse IDE Tomcat Server Java
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Two other possible causes:
1. Data source custom property oracle9iLogTraceLevel must be blank
2. WebSphere AS service pack level must include IBM's fix for problem of using 9i methods against 10g/11g database
 
Don't get me started about those stupid light bulbs.
reply
    Bookmark Topic Watch Topic
  • New Topic