• Post Reply Bookmark Topic Watch Topic
  • New Topic

Deployment Issue with Tomcat 6  RSS feed

 
Helen Hatzi
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Greetings everyone,

I am developing a Web application using Eclipse, Systinet,Tomcat....

I recently upgraded my application to use Tomcat 6 instead of Tomcat 5.5 and I encountered an issue that did not exist before. During the Tomcat Startup I get following "warning" message: "couldn't find deployment descriptor of dependant package".

The error comes from the com.systinet.wasp.admin.PackageRepositoryImpl of systinet.

What could be the reason for this kind of warning? Maybe an error in web.xml or in build.xml?

Thanks in advance!
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!