• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Paul Clapham
  • Ron McLeod
  • Bear Bibeault
  • Liutauras Vilda
Sheriffs:
  • Jeanne Boyarsky
  • Tim Cooke
  • Junilu Lacar
Saloon Keepers:
  • Tim Moores
  • Tim Holloway
  • Stephan van Hulst
  • Jj Roberts
  • Carey Brown
Bartenders:
  • salvin francis
  • Frits Walraven
  • Piet Souris

How to run JForum on netbeans 6.1

 
Ranch Hand
Posts: 115
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
i am not able to run JForum on netbeans , it always shows "page cannot be displayed" instead of install.jsp page.
 
Rancher
Posts: 43016
76
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I'm not familiar with how NetBeans run web apps, but have you tried running it in a standalone Tomcat server? Then you could check the log files for what the actual problem is. I'd also guess that log messages are saved or displayed somewhere when run inside of NetBeans.
 
Author
Posts: 12617
IntelliJ IDE Ruby
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Agreed; check the logs. Sounds like a deployment issue at this point, although you've given zero information we can use to help.
 
Hrishikesh Maluskar
Ranch Hand
Posts: 115
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Actually i have made an application in Struts2 . I want to provide forums in it using JForum , also i want to change the look and feel of it. Can this be done.
 
reply
    Bookmark Topic Watch Topic
  • New Topic