Win a copy of Learning Regular Expressions this week in the General Computing forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Liutauras Vilda
  • Campbell Ritchie
  • Tim Cooke
  • Bear Bibeault
  • Devaka Cooray
Sheriffs:
  • Jeanne Boyarsky
  • Knute Snortum
  • Junilu Lacar
Saloon Keepers:
  • Tim Moores
  • Ganesh Patekar
  • Stephan van Hulst
  • Pete Letkeman
  • Carey Brown
Bartenders:
  • Tim Holloway
  • Ron McLeod
  • Vijitha Kumara

Configure Custom mode(Edit_Defaults) in Vignette Application Portal 7.3  RSS feed

 
Ranch Hand
Posts: 43
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
HI

I have given entry in Portlet.xml for configuring Custom mode.

Portlet.xml


But when i deploy war file in Vignette Application portal then Custom mode icon not appearing in view mode.

Any settings required for the custom mode in Vignette portal?
or Vignette portal not supported for custom mode?


Please help if any body knows about.

Thanks In Advance
Raju.K







 
Komari raj
Ranch Hand
Posts: 43
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
You can follow below steps to Open Edit_default mode jsp for Vignette Application Portal

Step 1:Open ADMIN Console for Vignette Application Portal

Step 2: Move to Componnets-->Portlets-->PortletList

Step 3: Select Particular portlet from list

Step 4: Now You Can see Defaults tab (when ever you configure Edit_Defaults mode)

Step 5: Click on Defaults Tab, after you can see landing page for Edit_Default mode



Regards
Raju.K
 
Consider Paul's rocket mass heater.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!