Win a copy of The Java Performance Companion this week in the Performance forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Exception while publishing to WPS

 
sudharshan tettu
Ranch Hand
Posts: 126
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Hi
I am getting the below exception while trying to publish the applciation EAR into WPS , am using WID 6.2
Could not publish to the server.
ADMC0043E: An error occurred while deserializing the received exception.

1) It has one webservice published
2) and also i have configured LTPA setting to invoke another secured service, in that project.

any help?

Regards
Sudahrsan Tettu
 
sudharshan tettu
Ranch Hand
Posts: 126
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
The above issue is resoleved and now am getting this exception

when i test a webservice using webservices test explorer using WID..... in the status message

IWAB0135E An unexpected error has occurred.
javax.net.ssl.SSLException
Unrecognized SSL message, plaintext connection?


any help pleaseeeeeeeeeee




 
Arjun Reddy
Ranch Hand
Posts: 629
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
sudharshan tettu wrote:The above issue is resoleved and now am getting this exception

when i test a webservice using webservices test explorer using WID..... in the status message

IWAB0135E An unexpected error has occurred.
javax.net.ssl.SSLException
Unrecognized SSL message, plaintext connection?


any help pleaseeeeeeeeeee







I am getting the same exception. Does anybody know why?

Thanks.
 
Bharath Kumar Arulmani
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I'm facing the same issue. How the issue was resolved?... Thanks in advance

sudharshan tettu wrote:The above issue is resoleved and now am getting this exception

when i test a webservice using webservices test explorer using WID..... in the status message

IWAB0135E An unexpected error has occurred.
javax.net.ssl.SSLException
Unrecognized SSL message, plaintext connection?


any help pleaseeeeeeeeeee




 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic