Win a copy of Cross-Platform Desktop Applications: Using Node, Electron, and NW.js this week in the JavaScript forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

Project Migration from WSAD 5 to RAD 7.0  RSS feed

 
venkatesh warlu
Ranch Hand
Posts: 33
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi all,

I am trying to migrate a java/j2ee project from WSAD 5 to RAD 7.0. I cleared almost all errors faced. But one error i have no clue. The error description says "The mapping for backend ORACLE_V8_2 is not valid. The database vendor may not be supported. See the META-INF/backends/ORACLE_V8_2/SQLModelMigration.log file for details".

I am trying to connect to oracle 10.x version database and there is no log file as mentioned above path.

Please help on this.

Thanks in advance.
 
Consider Paul's rocket mass heater.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!