• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Missing final reply when I view a thread

 
James Sabre
Ranch Hand
Posts: 781
Java Netbeans IDE Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I have noticed several times recently that I am sometimes missing the final response when viewing a thread. For example, at the time of writing I see only two replies in http://www.coderanch.com/t/506259/java/java/write-java-code-encryption-decryption but when I look at http://www.coderanch.com/forums/f-1/java it shows three replies.

And now I see only 3 replies but should see 4!
 
Jaikiran Pai
Marshal
Pie
Posts: 10447
227
IntelliJ IDE Ubuntu
 
James Sabre
Ranch Hand
Posts: 781
Java Netbeans IDE Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator


I have edited out my previous comment here because I think there is more to the problem then just the count being wrong. I noticed that the author and time of the last contributor to a thread changes when one views the http://www.coderanch.com/forums/f-1/java listing but the last entry is missing when one looks at the thread.
 
Henry Wong
author
Marshal
Pie
Posts: 21493
84
C++ Chrome Eclipse IDE Firefox Browser Java jQuery Linux VI Editor Windows
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
James Sabre wrote:I have edited out my previous comment here because I think there is more to the problem then just the count being wrong. I noticed that the author and time of the last contributor to a thread changes when one views the http://www.coderanch.com/forums/f-1/java listing but the last entry is missing when one looks at the thread.


IMHO, it does make sense. It's highly unlikely for the count to be wrong simply due to a math error. There has to be posts that, for some yet unknown reason, is being counted as part of the topic.

My question here is... are you losing any posts? Meaning are there any topics that reported that you are the last contributor, while your posts are not showing up?

Henry
 
James Sabre
Ranch Hand
Posts: 781
Java Netbeans IDE Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Henry Wong wrote:
James Sabre wrote:
IMHO, it does make sense. It's highly unlikely for the count to be wrong simply due to a math error. There has to be posts that, for some yet unknown reason, is being counted as part of the topic.

My question here is... are you losing any posts? Meaning are there any topics that reported that you are the last contributor, while your posts are not showing up?

Henry


I agree it does not make sense.

I am not losing any of my own posts and I have never seen the problem when I am the last contributor. I have only noticed this feature when I am the next to last contributor i.e. I see my post but not the one shown in the index as the last. This could be because of my viewing practices but ....

I will make sure that if I observe this again I will take detailed notes.
 
paul wheaton
Trailboss
Pie
Posts: 21735
Firefox Browser IntelliJ IDE Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
We're aware of the bug. Folks are working on it.
 
James Sabre
Ranch Hand
Posts: 781
Java Netbeans IDE Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
paul wheaton wrote:We're aware of the bug. Folks are working on it.


Are you also aware that when one follows "Set all topics as read" one gets the "Server not found" error message for the URL http://forums/readAll/1 ?

 
Paul Sturrock
Bartender
Posts: 10336
Eclipse IDE Hibernate Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Yes thanks. It's another one we are looking at.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic