• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

link not working

 
Lalit Mehra
Ranch Hand
Posts: 384
Eclipse IDE Firefox Browser Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Read new messages since my last visit

above written link on the java forum main page is broken ...
 
Jaikiran Pai
Marshal
Pie
Posts: 10447
227
IntelliJ IDE Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thanks for reporting. It appears to be related to similar issues we have identified recently http://www.coderanch.com/t/505740/Ranch-Office/Number-buttons-top-bottom-forum and have been working on.
 
Jaikiran Pai
Marshal
Pie
Posts: 10447
227
IntelliJ IDE Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
In the meantime, use this URL http://www.coderanch.com/forums/forums/newMessages for the "Read new messages since my last visit" functionality.

 
Justin Olomar
Greenhorn
Posts: 10
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Looks like there's a similar issue with the Set all topics as read link.
 
Jaikiran Pai
Marshal
Pie
Posts: 10447
227
IntelliJ IDE Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Justin Olomar wrote:Looks like there's a similar issue with the Set all topics as read link.


All these broken links are the same issue which we are investigating. However, thank you for letting us know about this one.


 
Ernest Friedman-Hill
author and iconoclast
Marshal
Pie
Posts: 24212
35
Chrome Eclipse IDE Mac OS X
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
These are all fixed now.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic