This week's book giveaway is in the Java in General forum.
We're giving away four copies of Event Streams in Action and have Alexander Dean & Valentin Crettaz on-line!
See this thread for details.
Win a copy of Event Streams in Action this week in the Java in General forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Devaka Cooray
  • Liutauras Vilda
  • Jeanne Boyarsky
  • Bear Bibeault
Sheriffs:
  • Paul Clapham
  • Knute Snortum
  • Rob Spoor
Saloon Keepers:
  • Tim Moores
  • Ron McLeod
  • Piet Souris
  • Stephan van Hulst
  • Carey Brown
Bartenders:
  • Tim Holloway
  • Frits Walraven
  • Ganesh Patekar

PDF issue on DecoratedTabPanel in ie8

 
Ranch Hand
Posts: 120
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Hi Ranchers,

I am trying to solve a issue since last 30 days but I found no success in it...

In my GWT application I am opening frames inside a DecoratedTabPanel which are calling JSP's and Servlets through RPC.Now I also have a scenario in which I am opening a pdf inside these frames.

I have two button's Close Other and Close All for closing the open tabs in the TabPanel.In Close Other I am storing the Widget which is curently selected and removing all tabs from the parent and inserting the selected Widget again based on its type.In Close All I am removing all the tab from the parent.

Now the scenario is when I have a pdf tab open along with other tabs.And when I hit the close other button with the pdf selected it loads fine,but when I select other tabs with Jsps and other content the screen becomes blank on IE8 ,similarly is the case with Close All if I select other tab other than pdf.

I done know this is working fine....on MOZILLA....Am I missing some meta data content in my Base html....

Please suggest some solution guys.....

Rakesh
 
Don't get me started about those stupid light bulbs.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!