• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

website is very slow from last half an hour

 
Pramod P Deore
Ranch Hand
Posts: 632
Android Eclipse IDE Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi from last 30 min javaranch is very slow it take 3-4 min to load a page. Other web sites are running normally.
Is someone notice this?
 
Jaikiran Pai
Marshal
Pie
Posts: 10447
227
IntelliJ IDE Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Pramod P Deore wrote:Hi from last 30 min javaranch is very slow it take 3-4 min to load a page. Other web sites are running normally.
Is someone notice this?


It was a bit slow for the past few minutes, but now it seems to be back to normal.
 
Ulf Dittmer
Rancher
Posts: 42968
73
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
There was a CPU-intensive background job running which has now finished. Perhaps the timing was a bit unfortunate for some parts of the world :-)
 
Pramod P Deore
Ranch Hand
Posts: 632
Android Eclipse IDE Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Yes , Here in Mumbai(India) it was taking 4-5 min to reload a page and sometime display the error page.
Perhaps the timing was a bit unfortunate for some parts of the world :-)

Now speed is normal.
 
Azrael Noor
Ranch Hand
Posts: 385
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
ya ya
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic