• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Studying with a book focusing on J2EE version 1.4 ???

 
Chad Michaels
Ranch Hand
Posts: 42
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am trying to begin preparation for the OCPWCD exam (SCWCD) J2EE 5. In about one week, I will receive a book in the mail to assist me in studying. Until that book arrives, I only have access to an older book focusing on the same exam, but using J2EE version 1.4 (the older 310-081 exam).b

Would it be helpful to start studying using the old book of J2EE 1.4, or should I just wait another week until the new book with J2EE 5 arrives?
 
Frits Walraven
Creator of Enthuware JWS+ V6
Saloon Keeper
Pie
Posts: 2452
97
Android Chrome Eclipse IDE
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Chad ,

Would it be helpful to start studying using the old book of J2EE 1.4, or should I just wait another week until the new book with J2EE 5 arrives?

Yes it would, because the 310-081 and the 310-083 exam cover the same specifications.

Have a look at Scwcdfaq and ScwcdLinks

Regards,
Frits
 
Chad Michaels
Ranch Hand
Posts: 42
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Frits,

Thank you VERY much my friend!
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic