• Post Reply Bookmark Topic Watch Topic
  • New Topic

JSP Servlet supported by JDK Version  RSS feed

 
Srinivas Katta
Ranch Hand
Posts: 76
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi All,

How can I know that Particular JDK Version supported servlet versions.

I would like to know JDK 1.4 supports which version of Servlet and JSP

Thanks
Srinivas
 
Bear Bibeault
Author and ninkuma
Marshal
Posts: 65833
134
IntelliJ IDE Java jQuery Mac Mac OS X
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
It's kind of the other way around: a servlet/JSP implementation expects a certain JDK level. With JDK 1.4, if I recall correctly, you are stuck at Servlets 2.3 and JSP 1.2.

Both of which, at this point, are extremely antiquated.
 
Don't get me started about those stupid light bulbs.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!