• Post Reply Bookmark Topic Watch Topic
  • New Topic

Flex with Eclipse - Attribute type mismatch  RSS feed

 
sarvan kumar
Ranch Hand
Posts: 66
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
I have used eclipse 3.5 galileo and installed flex builder 3 plugin,and jboss 5.0.1 it is working fine in eclipse 3.4 and i have copied bundles.info file in eclipse 3.5 in links folder it also installed flex and when the project build it shows the following error

"The attribute value type is com.adobe.flexbuilder.project.compiler.internal.ProblemManager and expected is one of java.lang.String, Boolean, Integer" Flex Problem

can anyone give the solution for this

Thanks,
K.Saravanan
 
Jaikiran Pai
Sheriff
Posts: 10447
227
IntelliJ IDE Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
sarvan kumar wrote:Hi,
I have used eclipse 3.5 galileo and installed flex builder 3 plugin,and jboss 5.0.1 it is working fine in eclipse 3.4 and i have copied bundles.info file in eclipse 3.5 in links folder it also installed flex and when the project build it shows the following error

"The attribute value type is com.adobe.flexbuilder.project.compiler.internal.ProblemManager and expected is one of java.lang.String, Boolean, Integer" Flex Problem

can anyone give the solution for this



Hmm, now this is a completely different question and in no way related to the original question you asked. Infact, this isn't even related to JBoss. I'll split this to the IDE forum.
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!