• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Getting error when migrated the was 5.1 to 6.1

 
Ganesan Ramakrishnan
Ranch Hand
Posts: 91
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello,
I have found the following error while i am call action when clicking the image from search result of my application.
Could anybody help me on this.



Thanks in advace

Regards
Ganesan
 
Mohan rvscas
Ranch Hand
Posts: 39
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Ganesan Ramakrishnan,

Can i have a full description please.

I thing your program is encountered StringIndexOutOfBoundsException.

Have you cleared the bugs .

 
Joe Ess
Bartender
Posts: 9313
10
Linux Mac OS X Windows
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Are you certain that you are running the same version of code on both servers? Do you have a source control system and automated builds?
 
Ganesan Ramakrishnan
Ranch Hand
Posts: 91
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
Thanks for your reply. I am not find the solution yet.

@Mohan - Originally i am doing migration from was 5.1 to rad7. I am having nested tags in my jsp page.
It's working properly in was 5.1. but in rad7 it showing the error page which i described in my first post.
I think there will be a problem in <nested:hidden> within the <nested:iterate> tag. I am trying to find the out the exact problem.

@Joe Ess - yes i am using the same code in both the servers. but you knew, jdk, jsp servlet versions differs in rad7 when comparing was5.1.

Regards
Ganesh
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic