Win a copy of Testing JavaScript Applications this week in the HTML Pages with CSS and JavaScript forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Bear Bibeault
  • Ron McLeod
  • Jeanne Boyarsky
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Liutauras Vilda
  • Junilu Lacar
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • fred rosenberger
  • salvin francis
Bartenders:
  • Piet Souris
  • Frits Walraven
  • Carey Brown

Applet not loading when I run my application in Mozilla with JBoss

 
Greenhorn
Posts: 11
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I have an application that runs a signed applet on the browser.
With Tomcat I am able to run the applet successfully but with JBoss 5.0 I get the following message on my screen
"Additional Plugins are required to display all the media on this page." and a gray area that says"Download missing plugins".
I have also downloaded all the applicable plugins for the browser.

This problem is seen in Mozilla Firefox. The same thing works fine in IE with JBoss.

Can anyone please tell me what the problem might be?

Thanks in advance!
 
Ranch Hand
Posts: 128
Eclipse IDE Oracle Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Lydia,

This forum is only for JBoss related queries. Your problem has nothing to do with JBoss.

"Additional Plugins are required to display all the media on this page." and a gray area that says"Download missing plugins".


Please install the required plugins manually if not automatically installed.
 
With a little knowledge, a cast iron skillet is non-stick and lasts a lifetime.
    Bookmark Topic Watch Topic
  • New Topic