• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

Servlet: "action" failed to preload on startup in Web application: "gunjanWeb"

 
Greenhorn
Posts: 16
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
iam getting this error in the log file of my application coz of wich im getting the error of cannot find actionmappings and actionbeans collection

i think my actionservlet is not getting loaded...can anyone help me with this...
 
Ranch Hand
Posts: 4864
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
The first thing you need to do is consult the documentation for your application server and find out where it puts the SystemOut and SystemError logs. Once you've found the logs, look at the entries that occur when the application is starting. That's where you'll see any errors encountered when the ActionServlet tries to initialize.
 
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi,
i am getting the following error iwhen deploying in WL8.1.Has any one faced the same error.I am getting stack overflow error.could any one of you tell me what Stack overflow error does here?

####<Jan 22, 2007 12:08:39 PM GMT+05:30> <Error> <HTTP> <tcs-gg58giqg3434> <myserver> <main> <<WLS Kernel>> <> <BEA-101216> <Servlet: "Ingest manager" failed to preload on startup in Web application: "vms".
javax.servlet.ServletException
at weblogic.servlet.internal.ServletStubImpl.createServlet(ServletStubImpl.java:919)
at weblogic.servlet.internal.ServletStubImpl.createInstances(ServletStubImpl.java:883)
at weblogic.servlet.internal.ServletStubImpl.prepareServlet(ServletStubImpl.java:822)
at weblogic.servlet.internal.WebAppServletContext.preloadServlet(WebAppServletContext.java:3333)
at weblogic.servlet.internal.WebAppServletContext.preloadServlets(WebAppServletContext.java:3278)
at weblogic.servlet.internal.WebAppServletContext.preloadResources(WebAppServletContext.java:3259)
at weblogic.servlet.internal.WebAppServletContext.setStarted(WebAppServletContext.java:5949)
at weblogic.servlet.internal.WebAppModule.start(WebAppModule.java:862)
at weblogic.j2ee.J2EEApplicationContainer.start(J2EEApplicationContainer.java:2127)
at weblogic.j2ee.J2EEApplicationContainer.activate(J2EEApplicationContainer.java:2168)
at weblogic.j2ee.J2EEApplicationContainer.activate(J2EEApplicationContainer.java:2115)
at weblogic.management.deploy.slave.SlaveDeployer$Application.setActivation(SlaveDeployer.java:3082)
at weblogic.management.deploy.slave.SlaveDeployer.setActivationStateForAllApplications(SlaveDeployer.java:1751)
at weblogic.management.deploy.slave.SlaveDeployer.resume(SlaveDeployer.java:359)
at weblogic.management.deploy.DeploymentManagerServerLifeCycleImpl.resume(DeploymentManagerServerLifeCycleImpl.java:229)
at weblogic.t3.srvr.SubsystemManager.resume(SubsystemManager.java:131)
at weblogic.t3.srvr.T3Srvr.resume(T3Srvr.java:966)
at weblogic.t3.srvr.T3Srvr.run(T3Srvr.java:361)
at weblogic.Server.main(Server.java:32)
Caused by: java.lang.StackOverflowError
 
It's feeding time! Give me the food you were going to give to this tiny ad:
a bit of art, as a gift, that will fit in a stocking
https://gardener-gift.com
reply
    Bookmark Topic Watch Topic
  • New Topic