Win a copy of Programmer's Guide to Java SE 8 Oracle Certified Associate (OCA) this week in the OCAJP forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

503 service unavailable

 
samantha clarkson
Ranch Hand
Posts: 56
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello Everybody,

i've installed collabnet subversion edge on my machine, i've created a repository called myrepo, i can browse myrepo using firefox. Using eclipse and subeclipse plugin my colleagues can co myrepo using the url http://myhost.mydona​​im/svn/myrepo
and of course Login/Passwd.
this url is displayed when we click on repositories of Collabnet web interface.
The problème is that i'am the only one who cannot co myrepo in eclipse.
An error popup is displayed when i add a new myrepo, it contains :

""
Error validating location: "org.tigris.subversi​ on.javahl.ClientExce​ption:
RA layer request failed
svn: Server sent unexpected return value (503 Service Unavailable) in response to OPTIONS request for
'http://myhost.mydona ​im/svn/myrepo'

Keep location anyway ?
""

How could i resolve this problem, help me please.
Thanks in advance.
 
Peter Johnson
author
Bartender
Posts: 5852
7
Android Eclipse IDE Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Are you also using myhost.mydomain in your URL or are you using localhost?
 
samantha clarkson
Ranch Hand
Posts: 56
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Peter Johnson wrote:Are you also using myhost.mydomain in your URL or are you using localhost?


Well ! i've changed the eclipse version and it works, i don't know why
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic