• Post Reply Bookmark Topic Watch Topic
  • New Topic

Project Facet Dynamic Web Module version 3.0 is not supported

 
Mayank Kalbhor
Greenhorn
Posts: 17
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi all,

Ok so i made this web application of internet banking from tutorials on the internet. The software used are as under:

1) SpringSource Tool Suite (Version: 2.6.0.RELEASE Build Id: 201103161000)
2) Tomcat (apache-tomcat-7.0.8)

The tutorial went smooth and all was good. Suddenly I decided to check how the application behaves under different application servers. I started with Jboss 4.2

When i created the new server in STS the IDE was not allowing me to add the project. I dint know why. I upgraded the version to Jboss 5.0

The same thing occured and i got this error while adding "Project Facet Dynamic Web Module version 3.0 is not supported"

Can anyone help me here. I think that is some problem with the version.

Can anyone help

Mike
 
my overalls have superpowers - they repel people who think fashion is important. Tiny ad:
the new thread boost feature brings a LOT of attention to your favorite threads
https://coderanch.com/t/674455/Thread-Boost-feature
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!