This week's book giveaway is in the Jython/Python forum.
We're giving away four copies of Murach's Python Programming and have Michael Urban and Joel Murach on-line!
See this thread for details.
Win a copy of Murach's Python Programming this week in the Jython/Python forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

Saving changes to master configuration on WAS7?  RSS feed

 
Kelly Powell
Ranch Hand
Posts: 56
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
How do you save the changes you made on your web application settings?

I know that WAS7 is suppose to prompt you with a "Save changes to master configuration" message whenever you modified something in your application settings. However, every time I modify something on my application settings, WAS7 is not asking me to save my changes.

Now, when I tried to start my web application, it is giving me a "DummyProject has been updated. Save the configuration before attempting to start the application" message. Where can I save my configuration?
 
Kurtcebe Eroglu
Ranch Hand
Posts: 30
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I can't figure out why you are not prompted to save changes but may be this can work; As far as I can recall, when you logout from admin console, you are prompted to save your pending changes, if any exists. So may be you can logout/ save changes when prompted/ login again / start application.

I also recall having problems on adminconsole controls while using chrome as browser; it sometimes does not play well with javascript on admin pages.
 
Kelly Powell
Ranch Hand
Posts: 56
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
@Kurtcebe Eroglu: Thanks for the reply! Same here. Even though I was already able to fix the problem, I still can't figure out why WAS suddenly behaved like that before. Anyway, I was able to fix it by restarting WAS. I also save the link of the save function just in case it happens to me again.

Kurtcebe Eroglu wrote:I also recall having problems on adminconsole controls while using chrome as browser; it sometimes does not play well with javascript on admin pages.

Thanks for the tip!
 
Don't get me started about those stupid light bulbs.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!