• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

Saving changes to master configuration on WAS7?

 
Ranch Hand
Posts: 56
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
How do you save the changes you made on your web application settings?

I know that WAS7 is suppose to prompt you with a "Save changes to master configuration" message whenever you modified something in your application settings. However, every time I modify something on my application settings, WAS7 is not asking me to save my changes.

Now, when I tried to start my web application, it is giving me a "DummyProject has been updated. Save the configuration before attempting to start the application" message. Where can I save my configuration?
 
Ranch Hand
Posts: 30
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I can't figure out why you are not prompted to save changes but may be this can work; As far as I can recall, when you logout from admin console, you are prompted to save your pending changes, if any exists. So may be you can logout/ save changes when prompted/ login again / start application.

I also recall having problems on adminconsole controls while using chrome as browser; it sometimes does not play well with javascript on admin pages.
 
Kelly Powell
Ranch Hand
Posts: 56
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
@Kurtcebe Eroglu: Thanks for the reply! Same here. Even though I was already able to fix the problem, I still can't figure out why WAS suddenly behaved like that before. Anyway, I was able to fix it by restarting WAS. I also save the link of the save function just in case it happens to me again.

Kurtcebe Eroglu wrote:I also recall having problems on adminconsole controls while using chrome as browser; it sometimes does not play well with javascript on admin pages.


Thanks for the tip!
 
With a little knowledge, a cast iron skillet is non-stick and lasts a lifetime.
reply
    Bookmark Topic Watch Topic
  • New Topic