• Post Reply Bookmark Topic Watch Topic
  • New Topic

To run java 1.4 Applet code in Java 1.6 browser

 
kannan coding
Greenhorn
Posts: 12
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
My code is compiled in java 1.4 version. I need to run this code in Java 1.6 browser.
How to do that?
I am facing some problem with Stream if I run the java1.4 version code in Java 1.6 enabled browser.
Kindly provide your suggestions on this issue..........
 
my overalls have superpowers - they repel people who think fashion is important. Tiny ad:
the new thread boost feature brings a LOT of attention to your favorite threads
https://coderanch.com/t/674455/Thread-Boost-feature
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!