Win a copy of The Little Book of Impediments (e-book only) this week in the Agile and Other Processes forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

setting attribute in session in filter

 
Soumya Bardhan
Greenhorn
Posts: 9
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am trying to set a attribute into session from a filter. But the following code is not working. Please suggest.....



 
Yunnan Zhou
Ranch Hand
Posts: 31
C++ Java MyEclipse IDE
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
just print a message to test whether your code have executed or use debug.
check the value of "n_id" and session.getAttribute("new_notice") after you set Attribute
 
Bear Bibeault
Author and ninkuma
Marshal
Pie
Posts: 65339
97
IntelliJ IDE Java jQuery Mac Mac OS X
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
"not working"? What does that mean? Did your keyboard burst into flame?

Seriously, take the time to explain what's going on.
 
Paul Clapham
Sheriff
Posts: 21581
33
Eclipse IDE Firefox Browser MySQL Database
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Is there a reason that the string literal in line 12 of your posted code is slightly different from the string literal in line 13?
 
Soumya Bardhan
Greenhorn
Posts: 9
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
thanks paul.....i figured that out already.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic