• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Jeanne Boyarsky
  • Liutauras Vilda
  • Campbell Ritchie
  • Tim Cooke
  • Bear Bibeault
Sheriffs:
  • Paul Clapham
  • Junilu Lacar
  • Knute Snortum
Saloon Keepers:
  • Ron McLeod
  • Ganesh Patekar
  • Tim Moores
  • Pete Letkeman
  • Stephan van Hulst
Bartenders:
  • Carey Brown
  • Tim Holloway
  • Joe Ess

problem when rebuilding EAR of WL 8.1 on 10.3.2(xbean.jar issue) using ANT1.7 and JAVA 1.6 to build  RSS feed

 
Greenhorn
Posts: 4
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi All.please help me in resolving this issue.
previously this is build on ant-1.6, java-1.4 and WL 8.1 now migrationing to all new versions.
Please let me know what are the issues i can face ahead ( migrationg from WL 8.1 to 10.3.2)

java/buildConfig.xml:359: taskdef class com.bea.xbean.tool.XMLBean cannot be found.

the corresponding code of buildconfig.xml is below.

<taskdef name="xmlbean" classname="com.bea.xbean.tool.XMLBean" classpath="${env.WEBLOGIC_SERVER}/lib/xbean.jar"/>

<path id="apache.xbean.path">
<pathelement location="${vendorLibDir}/xbean.jar"/>
<pathelement location="${vendorLibDir}/xbean_jsr173_1.0_api.jar"/>
</path>

Thanks in advance.
 
Rama kumari
Greenhorn
Posts: 4
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Anybody Please help...
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!