Win a copy of Programmer's Guide to Java SE 8 Oracle Certified Associate (OCA) this week in the OCAJP forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

what plugins and what jars i have to add for hibernate in eclipse 3.6.0 helio version

 
srinivas Doni
Greenhorn
Posts: 23
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi to all,


i am using eclipse 3.60 helio version. what version plugins and features and what jars i have to add for to get
hibernate.

because i am getting following error,when i add hibernate tools 3.2 plugins and features and hibernate-search.final 3.4.0 ga jars ,

java.lang.UnsupportedClassVersionError: Bad version number in .class file



if anyone knows, help me to resolve this.

Thanks inadvance.

With regards,
srini
 
Mahesh Panchananam
Greenhorn
Posts: 18
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
This is the problem with the Compiler & JDK version being used.

Eclipse -> windows -> preferences -> Java -> compiler

Rgds
Mahesh PS
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic