• Post Reply Bookmark Topic Watch Topic
  • New Topic

the 1st JSP app with 404 error

 
Ksenia Ilic
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I'm very beginner, I tried to make JSP application HelloWorld, very simple like on the youtube video here http://www.youtube.com/watch?v=m_33ZHYCjf8&feature=related, without changing almost anything

But on my computer I can't even start this simple HelloWorld application getting the error "Not found: The requested URL /HelloWorld/ was not found on this server"

I use Windows 7, Netbeans 6.9.1 and Glassfish v.3.

In WEB-INF directory I have only sun-web.xml like this:


Please, can you direct me, what with this problem could be connected and what I can check, all the answers will be appreciated.
 
Rameshwar Soni
Ranch Hand
Posts: 247
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
After creating the new project straight away run it and it should print HELLO WORLD....If it prints HELLO WORLD it indicated that the Glassfish server is running properly and if it doesn't prints then there is some problem in GlassFish which can be sorted
 
Ksenia Ilic
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Rameshwar Soni wrote:After creating the new project straight away run it and it should print HELLO WORLD....If it prints HELLO WORLD it indicated that the Glassfish server is running properly and if it doesn't prints then there is some problem in GlassFish which can be sorted

What should I sort? I don't see any SEVERE messages in log, there is a WARNING "Error in getting update component list, cannot get image" and that's it...
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!