• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Which version of mybatis should i use when i am using spring 2.5 framework

 
Vinny Menon
Ranch Hand
Posts: 62
Java Oracle Spring
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello fellow ranchers,

i am wondering which version of mybatis should i use in my current project?

i am using spring 2.5 and struts 2 and jdk 1.5.x.


thanks for your advice.

Cheers
vinny
 
Vinny Menon
Ranch Hand
Posts: 62
Java Oracle Spring
  • Likes 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Sherrif,
please move this question to the ORM section.i happened to post it by mistake on the wrong forum section.

cheers
vinny
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic