Win a copy of Java Mock Exams (software) this week in the Programmer Certification (OCPJP) forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

Which IDE i need to use?

 
Di Te
Greenhorn
Posts: 7
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Friends which Ide do I need to start programmnig Netbeans Or Eclipse? and where can i find the plugins that belongs for each device? i have a Motorola MC3100 i'm sending you the images of each of Mobile device, thanks in advanced for your help!
Motorola 1.png
[Thumbnail for Motorola 1.png]
Motorola 2.png
[Thumbnail for Motorola 2.png]
Motorola 3.png
[Thumbnail for Motorola 3.png]
 
Joe Areeda
Ranch Hand
Posts: 333
2
Java Netbeans IDE Tomcat Server
  • Likes 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Well I don't know the answer but if I were you the first place I'd look is in the documentation for the device's SDK.

The chances are you either find a set of libraries that are general enough to use with any IDE (or none) but you may find simulators and debuggers that are integrated into one IDE. If the manufacturer supports only one IDE I've found it easier to learn a new IDE than try to an unsupported one I know well.

I leave the googling and the reading of the manual to you.

By the way what does that thing do?

Joe
 
Happiness is not a goal ... it's a by-product of a life well lived - Eleanor Roosevelt. Tiny ad:
the new thread boost feature: great for the advertiser and smooth for the coderanch user
https://coderanch.com/t/674455/Thread-Boost-feature
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!