Win a copy of Java Mock Exams (software) this week in the Programmer Certification (OCPJP) forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

starting Enterprise manager

 
isaac moritiwon
Greenhorn
Posts: 6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hello house,

I urgently need help with starting enterprise manager. i had my school graduation project implemented using Oracle 10g, this was in 2009.

now, i want to use this project for a job interview presentation but Enterprise manager wouldn't come up.

I try starting it from windows services it didn't work. i discover my service name is "orcl"

i change directory to Oracle_home and try to start it with .\emctl start dbconsole
but it said Oracle_sid is not set.

i set oracle_sid : set oracle_sid=orcl

but when i try staring it again via .\emctl start dbconsole is says "orcl" NOT FOUND.

LASTLY, I tried sqlplus *

SQL > host echo %oracle_sid%

but the command screen pop up and quickly disappear.

but when i run a query on the tables in the database it returns data, this prove to me that the database is working.

NOTE: the only noticeable change on my part is that: at the time i install the database,
i had the java 1.4 (j2sdk 1.4) compiler which i replace with with the current j2sdk 1.6 this year. i wonder if compiler change could pose a problem.

I have since change the compiler back to j2sdk 1.4 buy still it didn't work.

please help.

Thanks

Isaac
 
What are you doing? You are supposed to be reading this tiny ad!
the new thread boost feature brings a LOT of attention to your favorite threads
https://coderanch.com/t/674455/Thread-Boost-feature
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!