Win a copy of Spring Boot in Practice this week in the Spring forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Tim Cooke
  • Ron McLeod
  • Jeanne Boyarsky
  • Paul Clapham
Sheriffs:
  • Liutauras Vilda
  • Henry Wong
  • Devaka Cooray
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • Al Hobbs
  • Carey Brown
Bartenders:
  • Piet Souris
  • Mikalai Zaikin
  • Himai Minh

Inserting proxy settings in system tables is not working

 
Ranch Hand
Posts: 103
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator


Hi,
I am able to browse internet after I set my proxy ip and port from "settings -> wireless network -> Mobile network -> Access Point name -> Telkila -> proxy ".But instead of setting proxy here if I try to insert a row having "values(99,'http_proxy','10.203.227.227:80') " as suggested "http://www.anddev.org/emulator__internet_behind_proxy-t130.html" without manually setting the proxy from "settings -> wireless network -> Mobile network -> Access Point name -> Telkila -> proxy " I'm unable to browse the internet.Since I have to do proxy setting from the code itself, I have planned to connect to settings.db from my code and insert this record in system table from the code only.However this time I am writing the sql to insert the record in system table in sqlite3 prompt.Once I am successful in this then I write the code for db connectivity.But unfortunately I am not successfult to browse the net after inserting the row in system table.Any help will be highly appreciated.

Thanks & Regards,
Arka
reply
    Bookmark Topic Watch Topic
  • New Topic