Win a copy of Spring in Action (5th edition) this week in the Spring forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Bear Bibeault
  • Devaka Cooray
  • Liutauras Vilda
  • Jeanne Boyarsky
Sheriffs:
  • Knute Snortum
  • Junilu Lacar
  • paul wheaton
Saloon Keepers:
  • Ganesh Patekar
  • Frits Walraven
  • Tim Moores
  • Ron McLeod
  • Carey Brown
Bartenders:
  • Stephan van Hulst
  • salvin francis
  • Tim Holloway

Oracle 11g Installtion Errors in Linux  RSS feed

 
Ranch Hand
Posts: 38
Eclipse IDE Tomcat Server Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello Ranchers,

I'm trying to install oracle 11g on my home PC running on ubuntu (10.04 lucid lynx) , but am getting the following error:

/media/data/oracle11G/database/install/.oui: 2: Syntax error: ")" unexpected


when I being the installation by typing the command

./runInstaller



Installation Link : http://www.oracle.com/webfolder/technetwork/tutorials/obe/db/11g/r1/prod/install/dbinst/dbinst.htm

On doing a Google search I found that it is a issue faced by many of us . Solution suggested is not working out for me .

Does anyone know where I am going wrong.


Regards,
Anil
 
Bartender
Posts: 2407
36
Linux Oracle Postgres Database Python Scala
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
You might find the Oracle Technet installation forum is a better place to ask questions about Oracle installation. It's free to register with Oracle Technet, and it's an excellent source of expert advice on Oracle-specific questions.
 
Anil Kumar
Ranch Hand
Posts: 38
Eclipse IDE Tomcat Server Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Chris,
Actually I referred to one thread in OTN where a TS had the same issue which I am facing. The resolution given didn't work out for me.

PS : I will register in OTN and give it a try if I don't get any replied here.
 
Anil Kumar
Ranch Hand
Posts: 38
Eclipse IDE Tomcat Server Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
One of the zip file which I downloaded was corrupted , downloading a fresh copy resolved the issue. Now I am stuck with other issues , will resolve them as well . Thanks
 
Don't get me started about those stupid light bulbs.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!