• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

Cant creat SWT Browser

 
Ranch Hand
Posts: 32
Java Ubuntu
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I am working on ubuntu 11.10 with eclipse 3.7 and "GWT-sdk-plugin & GWT-UI-Designer plugin" installed in it..

Its working fine with gwt-plugin.. BUT not with GWT-UI-designer plugin in design-mode..
For the first time when i installed GWT UI designer plugin from google it worked fine with everything..

But now after restarting eclipse its throwing this error in design-mode as.... "Cant create SWT Browser"

Please help..
Any help will be appreciated

P.S. - Please help me with xulrunner, i dont know what to do with it..

Screenshot-at-2011-12-30-15-48-23.png
[Thumbnail for Screenshot-at-2011-12-30-15-48-23.png]
image of error in eclipse
 
Abhimanyu Rathore
Ranch Hand
Posts: 32
Java Ubuntu
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator

Abhimanyu Rathore wrote:I am working on ubuntu 11.10 with eclipse 3.7 and "GWT-sdk-plugin & GWT-UI-Designer plugin" installed in it..

Its working fine with gwt-plugin.. BUT not with GWT-UI-designer plugin in design-mode..
For the first time when i installed GWT UI designer plugin from google it worked fine with everything..

But now after restarting eclipse its throwing this error in design-mode as.... "Cant create SWT Browser"

Please help..
Any help will be appreciated

P.S. - Please help me with xulrunner, i dont know what to do with it..




There seems to be a problem with the eclipse version from ubuntu repo, It was old and wasnt working fine with gwt designer plugin
Sorry for inconvenience, but the issue is resolved now
 
reply
    Bookmark Topic Watch Topic
  • New Topic