Win a copy of Kotlin in Action this week in the Kotlin forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

SNMP MIB compilation error - Lexical error [0050]  RSS feed

Anil Juthani
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am new to SNMP4j and have a question related to MIB file compilation. I try to modify a MIB file that compiles perfectly fine by editing the String value for an Object Identifier. However, once I do that, I am unable to compile the file again. I tried through MIBDesigner, MIBExplorer, MIBBrowser and AgentPro2 - same error message pops up which reads:

[0050] Lexical error at line 1, column 1. Encountered: "\u00ac" (172), after : "".

Not quite sure what its complaining about. It looks like it does not like one of the generated character, but not sure how to get around this. Any help would be appreciated.
Thanks and regards,
With a little knowledge, a cast iron skillet is non-stick and lasts a lifetime.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!