• Post Reply Bookmark Topic Watch Topic
  • New Topic

getting VPM (java.exe?) to run my compiled programs  RSS feed

Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Hello, First a bit of background. I'm an old git (not too far short of my alloted 3 score and 10). I have programmed in the past with BASIC COBOL and some 4GLs but never with an object oriented language. I have decided to try to keep the old brain working by learning JAVA - to this end I bought Head First Java and am trying to follow it though.

However whilst I have wriiten (copied) 3 programs and compiled them I cannot get them to run. The error message get in Dos is in the attachment and is of a similar nature for all three programs. I have set a path in the windows environment to both the runtime and tools Bins (and rebooted) but I still get the message. I am 99% sure it is to do with something in dos. So can anyone help me set up my windows 7 Home premium SP 1 running an AMD c60 processor with 4 gb of memory. I am using Java 1.5.0_21 because Head First Java uses version 1.5. I know I am running a 32 bit program on a 64 bit processor in a 64 bit version of windows but I didn't think that would be a problem. I have tried google for information about running Java but I have to say that I have not found a solution and whilst Head First Java maybe a good introdution to programming in Java it's a little short on explaining how to run the programs it writes.

Thanks in advance and I know this is probably not an interesting problem for all you experts but for me it's a bit like having a train set and no engine

Miguel (Mike really but registration told me Mike was taken)
[Thumbnail for Run-error.JPG]
Dos error message
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!