Win a copy of Functional Reactive Programming this week in the Other Languages forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

How is downward compatibility implemented in servlet containers?

 
Shwetank Arya
Greenhorn
Posts: 4
Eclipse IDE Java jQuery
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I was reading specification while this query pops in my head.

Excerpt-
"Java SE 6 is the minimum version of the underlying Java platform with which servlet
containers must be built."

Query-
Do all servlet 3.0 specification compliant servlet containers support downward compatibility? Allegedly Yes! But if so then how is this done.

regards.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic