• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

problem deploying my application with weblogic after adding a new form bean

 
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi all,

Am having problem deploying my application with weblogic after adding a new form bean and its configuration (<form-bean name="xxxFormBean" type="sc.xxx.xxxFormBean" /> in the struts-config.xml....

the funny thing is with the configuration intact and the formbean java class deleted, the deployment goes through successfully..... what could be the potential problem???...

help will be very much appreciated.... thanks for reading....

my guess the problem should lies with these statements(extracted from the codes i paste below): "[ActionServlet] ERROR: Parsing error processing resource path
java.lang.reflect.InvocationTargetException
at org.apache.commons.digester.Digester.createSAXException(Ljava/lang/String;Ljava/lang/Exception "

i could not post my error log as it states my smilies exceed 25... though i embedded them in the [code] tags...
 
author & internet detective
Posts: 41878
909
Eclipse IDE VI Editor Java
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Ong,
Welcome to JavaRanch!

We are likely going to need to see a bit more of the error log to help with this. Note that when you post, there is a "disable smilies in this post" checkbox. It is in the options section: under the "add reply" button and under the "instant graemlins" and "instant UBB code" sections.
 
Ong Terry
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
thanks...

following is the error log that i had encountered....

 
Don't get me started about those stupid light bulbs.
reply
    Bookmark Topic Watch Topic
  • New Topic