• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Ron McLeod
  • Paul Clapham
  • Bear Bibeault
  • Junilu Lacar
Sheriffs:
  • Jeanne Boyarsky
  • Tim Cooke
  • Henry Wong
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • salvin francis
  • Frits Walraven
Bartenders:
  • Scott Selikoff
  • Piet Souris
  • Carey Brown

findForward not forwarding to the page

 
Ranch Hand
Posts: 191
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
in action class, i am forwarding to a page as follows:



in struts-config.xml file, required mapping is done.

this code was forwarding to the page for last 2-3 months. but, i've no idea, why page started getting hanged from yesterday. i dont't think any code change is done related to it.

everything is fine. but still its not forwarding to the page.

i tried restarting the server, forwarding to other pages etc. but nothing working.

can you please tell me the possible reasons for this weird behaviour. or possible solution to the problem. or some tricks to help in figure out this problem.

thanks.
 
Ranch Hand
Posts: 190
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Not enough information here. Please post your struts-config and any error messages. Have you tried debugging to see if the code even hits the forward?
    Bookmark Topic Watch Topic
  • New Topic