Win a copy of Fixing your Scrum this week in the Agile forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Ron McLeod
  • Paul Clapham
  • Rob Spoor
  • Liutauras Vilda
Sheriffs:
  • Jeanne Boyarsky
  • Junilu Lacar
  • Tim Cooke
Saloon Keepers:
  • Tim Holloway
  • Piet Souris
  • Stephan van Hulst
  • Tim Moores
  • Carey Brown
Bartenders:
  • Frits Walraven
  • Himai Minh

i havnt topics

 
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Can you please be more specific? you say you log in as Admin, but then you dont' have privileges. What access rights are missing, more exactly?
According to your message, it looks like you changed some table's data by hand which wasn't supposed to change outside JForum.

Rafael
[originally posted on jforum.net by Rafael Steil]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
when i install the jforum its work correct but the problem i dont see any topics listed but i think when i insert a primary information in database we have a testforum and a test groups where is it dosnt view it from database and when i log as admin i havnt any more privilages ........................................... help plz

anothe q:

can i add arabic language to this forum

[originally posted on jforum.net by Anonymous]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator

Anonymous wrote:when i install the jforum its work correct but the problem i dont see any topics listed but i think when i insert a primary information in database we have a testforum and a test groups where is it dosnt view it from database and when i log as admin i havnt any more privilages ........................................... help plz

anothe q:

can i add arabic language to this forum



------------------------------------------------------------------------

i havnt any administration privilages like

1- add new category
2- add new forum....etc

this what i mean rafael

and i like to know if i can add arabic language to this forum

[originally posted on jforum.net by Anonymous]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Which user are you using to log in as administrator? "Admin"?

About the arabic language, currently there is no support for it. If you want, you can translate en_US.properties (WEB-INF/config/languages/en_US.properties)

Rafael
[originally posted on jforum.net by Rafael Steil]
 
Uh oh, we're definitely being carded. Here, show him this tiny ad:
the value of filler advertising in 2021
https://coderanch.com/t/730886/filler-advertising
reply
    Bookmark Topic Watch Topic
  • New Topic