• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

How to rate a message or a user?

 
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi, I am wondering how to rate a message or a user. I searched the topic everywhere and couldn't find that anywhere. Can someone help me?
[originally posted on jforum.net by maggiesheu]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator

maggiesheu wrote:Hi, I am wondering how to rate a message or a user. I searched the topic everywhere and couldn't find that anywhere. Can someone help me?



Look in the lower right corner of the post ... where the "Rate" drop down menu is ... very easy to do.

[originally posted on jforum.net by GatorBait3]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I was trying to test the function of rating messages or users. But I couldn't get it donw. I am not sure why this drop down box does not appear in my screen. I looked at the sample screem shot from jforum.net and figured where this drop down box should locate. However, I can't find it, neither in the jforum server nor in my own installed server. I downloaded jforum 2.1.6 and tried browswer Firefox 1.5.0 and IE 6.0. Can someone tell me what possibly went wrong?
[originally posted on jforum.net by Anonymous]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
You probably does not have Karma enabled. Go to Admin Panel -> Groups -> Permissions -> Karma

Rafael
[originally posted on jforum.net by Rafael Steil]
 
reply
    Bookmark Topic Watch Topic
  • New Topic