• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Jeanne Boyarsky
  • Devaka Cooray
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Knute Snortum
  • Bear Bibeault
Saloon Keepers:
  • Ron McLeod
  • Tim Moores
  • Stephan van Hulst
  • Piet Souris
  • Ganesh Patekar
Bartenders:
  • Frits Walraven
  • Carey Brown
  • Tim Holloway

How can I setup my jforum to attach files?

 
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
How can I setup my jforum to attach files?
Thanks
[originally posted on jforum.net by jidisoft]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Unless you change the config to not allow attachments or set limits/quotas, file attachment is on by default.

Have you tried attaching files to your JForum installation? If not, try it! If you have tried and are having problems, post what problem you are experiencing.
[originally posted on jforum.net by GatorBait3]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thank you,GatorBait3.
My Forum URL is http://bbs.jidisoft.com ,you may have a test.
In the Forum,in "software forum" can attach files,but in "suggestion" and "download",not display the buttom of "Attach Files".
I don't known the reason.

[originally posted on jforum.net by jidisoft]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Yes, I see.

Go to your Admin Control Panel, click on "Groups" and then click on the "Permissions" next to the General group. Scroll down and make sure the Attachments settings are set to either "Allow All" or select the individual forums that the General group will be allowed to add attachments to.

If you are using a different group other than General to allow permissions to these forums, select the Permissions next to it instead of the General group.

[originally posted on jforum.net by GatorBait3]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Follow your suggestion,my problem is solved,and know more about Jforum.
Thanks again.

[originally posted on jforum.net by jidisoft]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Glad that took care of your problem.
[originally posted on jforum.net by GatorBait3]
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!