• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Jeanne Boyarsky
  • Devaka Cooray
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Knute Snortum
  • Bear Bibeault
Saloon Keepers:
  • Ron McLeod
  • Tim Moores
  • Stephan van Hulst
  • Piet Souris
  • Ganesh Patekar
Bartenders:
  • Frits Walraven
  • Carey Brown
  • Tim Holloway

Captcha image

 
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Any idea why the Captcha image might not be showing on the registration page? It's working fine on the jforum instance running on my Windows box but not on the one running on my Debian box. Missing a library? Not getting any exceptions.

Thx

DocV
[originally posted on jforum.net by itsdoctorv]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

itsdoctorv wrote:Any idea why the Captcha image might not be showing on the registration page? It's working fine on the jforum instance running on my Windows box but not on the one running on my Debian box. Missing a library? Not getting any exceptions.

Thx

DocV



May be not configured X11 server?
http://forge.octo.com/jcaptcha/confluence/display/general/FAQ

[originally posted on jforum.net by Serge Maslyukov]
 
Consider Paul's rocket mass heater.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!