• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Jeanne Boyarsky
  • Devaka Cooray
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Knute Snortum
  • Bear Bibeault
Saloon Keepers:
  • Ron McLeod
  • Tim Moores
  • Stephan van Hulst
  • Piet Souris
  • Ganesh Patekar
Bartenders:
  • Frits Walraven
  • Carey Brown
  • Tim Holloway

Change permissions existing forum

 
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello,

I create a category with forums, I have a wrong permissions to this forum because it's possible to post it but it's invisible. It's possible to change this permissions and not delete the forum to recreate it ?

thanks for the reply
[originally posted on jforum.net by Chrisnaps]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Chrisnaps wrote:Hello,

I create a category with forums, I have a wrong permissions to this forum because it's possible to post it but it's invisible. It's possible to change this permissions and not delete the forum to recreate it ?

thanks for the reply


Are the posts visible to the person doing the posting, and just invisible to other groups/people? If so, just go into the admin console and add the forums to that group.

Is it a moderated forum and the posts are just queuing up in the approval area?
[originally posted on jforum.net by GatorBait3]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I have a post-it in the category, It appears allow users, but the "traditionnal" post, it's invisible. I don't use the the approval area.
[originally posted on jforum.net by Chrisnaps]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Chrisnaps wrote:I have a post-it in the category, It appears allow users, but the "traditionnal" post, it's invisible. I don't use the the approval area.


What version of JForum and database are you using, and which app server?
[originally posted on jforum.net by GatorBait3]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I use the last version to forum and mysql 5 to FC5.
I think, I have a bad configuration
[originally posted on jforum.net by Chrisnaps]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
If I create a new post-it, and delete it, my "normal" post appears. If I restart my tomcat, the invisible post appears. It's a problem with a cache. Have you got any solution for my problem please ?
[originally posted on jforum.net by Chrisnaps]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
By "last", you mean 2.1.6.

This bug should be fixed in the development version!

Rafael
[originally posted on jforum.net by Rafael Steil]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Ok, thanks, It's great
[originally posted on jforum.net by Chrisnaps]
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!