Win a copy of The Java Performance Companion this week in the Performance forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

how to setup LDAP ?

 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
I want to use ldap (MS AD), but can't login.
I modify file (jforum-custom.conf/SystemGlobals.properties) like below���
env:
MS AD
IP: 192.1688.0.4
domain:aaa.bbb.com
Jfroum: CVS 2.17

login.authenticator = net.jforum.sso.LDAPAuthenticator
ldap.login.prefix=CN=
ldap.login.suffix=CN=Users,dc=aaa,dc=bbb,dc=com
ldap.lookup.suffix=CN=Users
ldap.lookup.prefix =
ldap.server.url = ldap\://192.168.0.4

what's problom?


[originally posted on jforum.net by ��ԍ?�]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Are you using a network bind account in the props file?

You may need to add the port to the URL too (xxx.xxx.xxx.xxx:389).
[originally posted on jforum.net by GatorBait3]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
GatorBait3 wrote:Are you using a network bind account in the props file?

You may need to add the port to the URL too (xxx.xxx.xxx.xxx:389).


1)in one network.
2)use tcpdump can look have data send & receive to 192.168.0.4:389.
[originally posted on jforum.net by ��ԍ?�]
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic