• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Jeanne Boyarsky
  • Devaka Cooray
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Knute Snortum
  • Bear Bibeault
Saloon Keepers:
  • Ron McLeod
  • Tim Moores
  • Stephan van Hulst
  • Piet Souris
  • Ganesh Patekar
Bartenders:
  • Frits Walraven
  • Carey Brown
  • Tim Holloway

problem with uploading files

 
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
i'm using jforum (v. 2.1.6) as part of larger it system.

there's a problem with uploading files. sometimes exception appears.

i've made a lot of changes, so it's not possible to update jforum from cvs. i want to ask what's a reason of this bug, so i could fix it by myself.

thank you for any help.

pawel zieba, Eduserwis
[originally posted on jforum.net by pawel.zieba]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
i attach a screenshot with error.
[originally posted on jforum.net by pawel.zieba]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
And you have verified the file it says is missing is actually there (libXp.so.6)?

You may want to read this thread also: http://www.jforum.net/posts/list/15/1966.page

[originally posted on jforum.net by GatorBait3]
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!