• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Ron McLeod
  • Rob Spoor
  • Tim Cooke
  • Junilu Lacar
Sheriffs:
  • Henry Wong
  • Liutauras Vilda
  • Jeanne Boyarsky
Saloon Keepers:
  • Jesse Silverman
  • Tim Holloway
  • Stephan van Hulst
  • Tim Moores
  • Carey Brown
Bartenders:
  • Al Hobbs
  • Mikalai Zaikin
  • Piet Souris

Disappearing Forums

 
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Greetings,

I'm new to JForum and I'm having problems creating new forums. Here's what I did this morning:

- Dropped the entire DB and reinitialized it using the .sql scripts.
- Created a new group underneath General called "Beta". This group will be for my beta testers.
- Created a couple of categories and forums, giving full access to all users.
- Created a "Beta Test" forum and denied access to the "General" group.

After the last step, the forum doesn't show up in the list. After some poking around in the database, it appears that this might be backwards. The text in the new forum page reads "Deny access to these groups:", but I really think it means "Allow access to these groups:" and if you don't select anything it allows access by all groups. I confirmed this by creating another forum and "denying" access only to the Admin group. This forum shows up in the forum list.

Is this a bug? Should I report it?
[originally posted on jforum.net by jbucanek]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Try fixing the permissions at Admin Panel -> Groups -> Permissions.

Rafael
[originally posted on jforum.net by Rafael Steil]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi!

1, There's some problem with my forum. I'm the administrator, but i can not acces to some categories, unless i log in as an simple user. How can I change this situation.

2, Can I connect forums to each other, cause some of the users opened the very similar forum.

thx
[originally posted on jforum.net by vizitdij f�rum]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Fix the permissions at Admin Panel -> Groups -> Permissions. After that, you'll be able to see all that information.

Rafael
[originally posted on jforum.net by Rafael Steil]
 
Watchya got in that poodle gun? Anything for me? Or this tiny ad?
Thread Boost feature
https://coderanch.com/t/674455/Thread-Boost-feature
reply
    Bookmark Topic Watch Topic
  • New Topic