• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Ron McLeod
  • Rob Spoor
  • Tim Cooke
  • Junilu Lacar
Sheriffs:
  • Henry Wong
  • Liutauras Vilda
  • Jeanne Boyarsky
Saloon Keepers:
  • Jesse Silverman
  • Tim Holloway
  • Stephan van Hulst
  • Tim Moores
  • Carey Brown
Bartenders:
  • Al Hobbs
  • Mikalai Zaikin
  • Piet Souris

emoticon link?

 
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Not sure this is really a bug but thought I'd mention it. In the configuration window it says to add the trailing slash to the forum address. However, I noticed that when I do this, the links that are generated for the emoticons have a double slash on them (e.g. ). This doesn't seem to affect my browser, but possible some browsers don't handle this too well?

What is the effect if I DO leave off the trailing slash?

Anyway, just thought I'd mention it.

Jeff
[originally posted on jforum.net by netbracketsJeff]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
hmm.. yeah, better without the double slash.

As it works, we'll leave it for now.

Rafael
[originally posted on jforum.net by Rafael Steil]
reply
    Bookmark Topic Watch Topic
  • New Topic