Win a copy of Functional Reactive Programming this week in the Other Languages forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

struts 2 with netbeans /Eclipse

 
deep rai
Ranch Hand
Posts: 56
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hi,

I want to work on struts 2 but i m not able to get any IDE/ plugins to use struts2, netbeans is giving struts 1.2.9 version. Can anybody help me. Please

thank you
 
Merrill Higginson
Ranch Hand
Posts: 4864
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Both NetBeans and Eclipse can be used to develop Struts 2 applications without any special plugins. Just import the struts-blank-2.0.11.war file into either IDE and you have a struts 2 environment ready for development. In the case of Eclipse, just make sure you downloaded the Java EE version of Eclipse 3.3.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic