• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Jeanne Boyarsky
  • Devaka Cooray
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Knute Snortum
  • Bear Bibeault
Saloon Keepers:
  • Ron McLeod
  • Tim Moores
  • Stephan van Hulst
  • Piet Souris
  • Ganesh Patekar
Bartenders:
  • Frits Walraven
  • Carey Brown
  • Tim Holloway

can't get attachments to work (at all)

 
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
I am running 2.18 on windows 2k3 and tomcat 5.5.25. it is a new install. I have made several categories/forums and I have allowed groups to attach in those forums. the button does not show up. i created a upload directory below the webroot and set this:

attachments.upload.dir = upload

i have assigned all permissions to this directory to the user 'local service'

what am i missing?

thanks
[originally posted on jforum.net by tonyg]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
running 2.18 on win2k3 and tomcat 5.5.23 - without troubles to attach files ...

It's hard to give help without seeing your settings, so one could compare it to the own settings and see if there may be trouble some things.

Or maybe rapheal knows from scratch what it could be.

[originally posted on jforum.net by Sid]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hi,
thanks for replying. I would be happy to post as much as you want, should I just post the whole file?
[originally posted on jforum.net by tonyg]
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!